О программе

Navigation: »No topics above this level«

О программе

 Return to chapter overview

Данная программа предназначена ведения базы данных собак различных пород. Она позволяет заносить различные данные на собак (в зависимости от выбранной породы): кличку, владельца, клеймо, дату рождения, окрас, рабочие дипломы, выставочные и состязательные звания, и т.д. Программа позволяет просматривать всех потомков собаки, а также её генеалогическое дерево до любого колена. При подборе племенных пар высвечивает инбридинг. Формирует щенячью карточку и родословную собаки с указанием дипломов, званий и экстерьеров потомков до 4-го колена. Формирует племкнигу по стандартам РКФ. Позволяет вести запись на выставки, состязания с последующим формированием каталога. Для каждой собаки предусмотрена подборка серии фотографий. Программа, прежде всего, ориентирована на деятельность питомников и кинологических клубов. Работает только под Windows. Все вопросы как зарегистрированные пользователи, так и работающие с демо-версией могут отправлять по адресу dog-win@yandex.ru, либо задать на форуме сайта программы http://dog-win.narod.ru


О демо-версии программы

Navigation: »No topics above this level«

О демо-версии программы

 Return to chapter overview

Демо-версия программы доступна на сайте http://dog-win.narod.ru

Демо версия предоставляет пользователю полные возможности рабочей версии. Ограничения демо-версии следующие: 1). не более трёх групп собак, 2). не более девяти пород собак, 3). не более 35 собак в одной породе, 4) до 35 собак на выставке, 5) до 5 пометов в племкниге, 6) не более 50 сеансов работы

При этих ограничениях возможности работы с данными значительно ограниченны, но в то же время, посмотреть все возможности программы вполне реально. Демо-версия поставляется с уже набранными данными по нескольким породам собак. В случае приобретения лицензии на программу (http://dog-win.narod.ru, dog-win@yandex.ru), все уже занесённые данные естественно сохраняются.


Регистрация программы

Navigation: »No topics above this level«

Регистрация программы

 Return to chapter overview

Для регистрации программы необходимо нажать кнопку [image] в правом верхнем углу основного окна. У вас появится следующее окно

Вышлите код, который сгенерила программа по указанному адресу. В ответ после оплаты лицензии вам будет выслан пароль, который и следует набрать в приведенном диалоговом окне. Затем надо выбрать тип версии и нажать кнопку "Применить", которая станет активной после ввода пароля и выбора типа версии. В случае правильного набора пароля появится сообщение об удачной регистрации. Кнопка "Регистрация программы" исчезнет, если зарегистрирована полная версия, и останется в случае регистрации одной из укороченных версий для того, чтобы программу можно было перерегистрировать до полной версии.


Работа с программой

Navigation: »No topics above this level«

Работа с программой

 Return to chapter overview

В основном окне программы имеются кнопки-переключатели режима работы: , [image] , [image] , [image] . Нажав на соответствующий переключатель переходите в выбранный режим работы.

Кроме того, имеется кнопка "сервис" [image] . Нажав на нее попадаете в окно

Здесь можно выставив соответствующие "флажки" создать резервную копию данных, переиндексировать таблицы в случае если возникают ошибки, отказаться от открывающегося в начале работы предупреждения об аккуратности работы в программе с внешнего носителя (это сообщение появляется только если вы запустили программу с USB устройства).


Данные на собак

Navigation: Работа с программой >

Данные на собак

 Return to chapter overview

Для работы с данными на собак нужно нажать переключатель


Разбиение на группы

Navigation: Работа с программой > Данные на собак >

Разбиение на группы

 Return to chapter overview

В программе все данные на собак делятся прежде всего на группы, а затем уже внутри каждой группы на породы. Разбиение на группы вообще говоря не связано с группами FCI и производится так, как это удобно пользователю.


Создание группы

Navigation: Работа с программой > Данные на собак > Разбиение на группы >

Создание группы

 Return to chapter overview

Для создания новой группы нужно в основном окне программы нажать кнопку [image] , и затем в появившейся пустой строчке таблицы групп ввести название группы и папку, в которой будут храниться данные на собак этой группы.

Название папки должно быть набрано желательно буквами и цифрами без пробелов и спец символов. Например "II Группа FCI", "II Группа FCI" и т.д. Данные на собак этих групп будут храниться в папках "PORODA\2Group" и "PORODA\3Group" внутри той папки, где установлена программа. Не меняйте содержимое столбца "Директория", иначе программа не сможет найти файлы соответствующих пород.


Удаление группы

Navigation: Работа с программой > Данные на собак > Разбиение на группы >

Удаление группы

 Return to chapter overview

Для удаления группы нужно в основном окне программы нажать кнопку [image] , и затем подтвердить это действие. При этом группа будет удалена, а прикрепленные к ней породы можно будет потом привязать к другой группе.


Разбиение на породы

Navigation: Работа с программой > Данные на собак >

Разбиение на породы

 Return to chapter overview

Внутри каждой группы все данные делятся на породы.

При этом, название каждой породы, отнесение ее к группе FCI, номер FCI породы, а также такие характеристики, как окрасы и виды дипломов для рабочих собак должны соответствовать установленным стандартам. Не меняйте содержимое столбца "Директория", иначе программа не сможет найти файлы соответствующих пород.


Добавление породы

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Добавление породы

 Return to chapter overview

Для добавления породы нужно в основном окне программы нажать кнопку [image] . В открывшемся окне

надо выбрать соответствующий пункт. Если вы выберите "Добавление существующей базы", надо будет указать папку в которой уже содержится база на породу. Затем выбрать породу из справочника ( [image] ), либо набрать название породы, группу FCI, № FCI и нажать [image] . При этом папка породы с данными на нее внутри папки выбранной группы уже должна быть. Иначе заносить данные будет просто невозможно.

Опцию "Добавление существующей базы" следует выбирать для регистрации "сложных" пород, например Таксы, Чихуа, Гриффоны и т.п., для которых на выставке имеется разделение на несколько рингов делящихся по шерсти, размеру, окрасу и т.д. при общем поголовье. При такой организации данных база будет одна, а пород несколько, что упростит задачу ввода данных. Обязательно в таком случае при изначальном описании породы создать список по соответствующему признаку (у Чихов - тип шерсти, у такс - размер, и т.д.).

При выборе "Создание новой базы" и нажатии кнопки "Далее" появляется окно конструктора породы

в котором надо выбрать параметры, соответствующие создаваемой породе. Затем выбрать породу из справочника ( [image] ), либо набрать название породы, группу FCI, № FCI и нажать [image] . Например, для породы Русская псовая борзая это окно может быть заполнено следующим образом

Все данные на собак будут храниться в папке RPB внутри папки группы, к которой относится данная порода.

На втором шаге создания породы появляется окно

После занесения всех данных (в данном случае это окрасы и дипломы) необходимо нажать кнопку [image] . Будет создана база на указанную породу и вы вернетесь в основное окно программы. Обязательно надо, чтобы в таблице пород были заполнены столбцы [image] для каждой породы. Иначе при формировании каталога выставки собаки попадут в "породы, не признанные FCI". Нельзя менять содержимое столбца [image] , иначе программа не найдет файлы породы.


Удаление породы

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Удаление породы

 Return to chapter overview

Для удаления породы нужно в основном окне программы нажать кнопку [image] , а затем подтвердить данную операцию. При этом сама база на данную породу не удаляется. При необходимости ее можно снова "подключить" с помощью кнопки "Добавление породы". Если при этом вы хотите породу приписать к другой группе, папка с данной породой должна быть перенесена в соответствующую папку новой группы.


Настроить породу

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Настроить породу

 Return to chapter overview

Если уже после регистрации породы у вас возникла необходимость что-либо изменить в ее описании, нажимаете кнопку [image] и в открывшемся меню [image] выбрать необходимый пункт. Первые 4 пункта соответствуют изменениям списков окрасов, дипломов, типов шерсти и размеров. Например, если выбран пункт "Окрасы", появляется окно редактирования списка окрасов данной породы

Можно добавить новый окрас, нажав кнопку "+". Для изменения уже зарегистрированного окраса надо сделать на нем двойной щелчок, и тогда появится окно

В нем можно изменить название выбранного окраса. При этом у всех собак с выбранным окрасом окрас поменяется соответствующим образом.


Создание копии базы

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Создание копии базы

 Return to chapter overview

Для создания резервной копии базы отдельной породы собак необходимо в основном окне выбрав в таблице пород нужную породу нажать кнопку [image] . Автоматически будет создана архивная копия базы на выбранную породу. Архив будет размещен в папку программы собаководство внутри папки Archiv, далее будет папка группы, а имя архива совпадает с папкой породы. Например, для входящей в демо-версию базы Русских псовых борзых будет архивная папка будет следующей:

\Archiv\10Group\RPB\. Внутри этой папки будет создан архив RPB.ZIP. Для большей надежности для каждой породы может быть сохранено до 10 архивных файлов: RPB.ZIP, RPB1.ZIP, ..., RPB9.ZIP. Более старым архивам соответствуют более высокие номера файлов.

Для резервного копирования даныых на группы и перечень пород, выставки, питомники, пометы, владельцев необходимо нажать кнопку "сервис" [image] и в открывшемся окне

установить "флаг" "При завершении работы создать резервную копию данных ...". В этом случае по завершении работы программы эти данные сохранятся в папке \Archiv\BASE\. Внутри этой папки будет создана папка с названием, соответствующим дате и времени создания копии, в которую скопируются все необходимые для восстановления файлы.


Восстановление данных на породу из резервной копии

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Восстановление данных на породу из резервной копии

 Return to chapter overview

Для восстановления данных на породу из созданной ранее резервной копии необходимо в основном окне выбрав в таблице пород нужную породу нажать кнопку [image] . В появившемся окне

надо выбрать нужный архив, а затем ответить на вопрос

Если нажать "Да", база будет полностью восстановлена из резервной копии. Эта функция позволяет переносить данные на породу с одного компьютера на другой.

Для восстановления данных на наименования групп и пород собак, данных на выставки, питомники, пометы необходимо закрыть программу и скопировать резервную копию в папку, где установлена программа.


Обмен данными

Navigation: Работа с программой > Данные на собак > Разбиение на породы >

Обмен данными

 Return to chapter overview

Данные на породу могут быть легко перенесены с одного компьютера на другой. Пусть необходимо перенести данные с компьютера А на компьютер Б. Сначала на компьютере А создаем копию базы [image]. Копируем созданный архивный файл на любой переносной носитель (флешка, съемный диск и т.д.) и подсоединяем этот ноноситель к компьютеру Б. Попав на компьютере Б в соответствующую породу выполняем процедуру восстановления данных из резервной копии [image]. При этом выбираем в качестве архива файл на переносном носителе.


Работа с породой

Navigation: Работа с программой > Данные на собак >

Работа с породой

 Return to chapter overview

Для редактирования и занесения данных на собак выбранной породы нужно в основном окне нажать кнопку "Работа с породой". В появившемся окне

в зависимости от выбранной кнопки можно:

·добавлять собак в базу

·редактировать данные

·просматривать потомков собаки

·просматривать все генеалогическое дерево собаки

·заносить и просматривать прежних владельцев собаки, если они были [image] . Если их несколько, каждый владелец должен быть занесен с новой строчки. Тогда при построении родословной потомка данной собаки можно будет выбрать владельца из списка.

·заносить и просматриватьдостоинства [image] и недостатки [image] собаки

·заносить и просматривать фотографии собаки

·добавить в базу однопометника

·заносить данные в примечания

·просматривать собак питомника/клуба

·регистрировать собак на выставки и состязания [image] и учитывать долг за выставку [image] .

·строить родословную и щенячью карточку собаки [image] . Формируется файл формата Excel с четырьмя страницами лицевой и обратной стороны родословной разных форматов. Файл сохраняется в папке "DOC" внутри папки данной породы.

·вести племенную работу [image] с последующим построением племкниги

·заниматься подбором племенных пар [image] с выявлением имбридингов

·регистрировать новые выставки и состязания собак


Настройка породы

Navigation: Работа с программой > Данные на собак > Работа с породой >

Настройка породы

 Return to chapter overview

Для уточнения описания породы (типы шерсти, размеры, окрасы, виды работы, название породы, ее номер и группа FCI) необходимо нажать кнопку [image] и в появившемся меню

выбрать нужный пункт. Первые 4 пункта соответствуют изменениям списков окрасов, дипломов, типов шерсти и размеров. Например, если выбран пункт "Окрасы", появляется окно редактирования списка окрасов данной породы

Можно добавить новый окрас, нажав кнопку "+". Для изменения уже зарегистрированного окраса надо сделать на нем двойной щелчок, и тогда появится окно

В нем можно изменить название выбранного окраса. При этом у всех собак с выбранным окрасом окрас поменяется соответствующим образом.


Поиск собаки

Navigation: Работа с программой > Данные на собак > Работа с породой >

Поиск собаки

 Return to chapter overview

Для поиска собаки в базе достаточно в окне работы с породой в верхней строке

набрать № собаки, либо кличку, либо № Племкниги и т.д. Для упорядочивания данных по какой либо характеристике (кличка, владелец, клеймо и т.п.) достаточно щелкнуть мышью на заголовке соответствующего столбца. Повторный щелчок снимает упорядочение.


Добавление собаки

Navigation: Работа с программой > Данные на собак > Работа с породой >

Добавление собаки

 Return to chapter overview

Для добавления собаки в базу необходимо нажать кнопку [image] . При этом, в таблице собак появляется новая строка и открывается "карточка", в которой в режиме редактирования можно заносить данные о новой собаке (родители, окрас, пол, владелец, адрес владельца, дипломы, звания и т.д.).


Редактирование данных

Navigation: Работа с программой > Данные на собак > Работа с породой >

Редактирование данных

 Return to chapter overview

Для редактирования данных надо нажать кнопку [image] . В появившемся окне

заносятся все данные. Отец и Мать заносятся по нажатию кнопок [image] и [image] . Дата рождения собаки заносится либо прямым набором данных либо по нажатию кнопки [image] , вызывающий календарь. Пол, экстерьер и племкласс выбираются из списка. Если при конструировании породы было отмечено, что для нее должен быть список окрасов, то окрас выбирается из сформированного списка. То же относится к типам шерсти и размерам. Галочка [image] выставляется в случае, если в выходных документах в конце номера РКФ должна быть приставка " Р". У собак, относящихся к породам без номера ФЦИ такая приставка в документах появляется автоматически. Владельца собаки, его адрес и телефон можно заносить вручную, а можно выбрать из справочника владельцев, нажав кнопку [image] . Можно также уже набранные данные на владельца собаки перенести в справочник владельцев. Для этого достаточно нажать кнопку [image] . Можно также указать заводчика собаки (если это не владелец матери) либо ручным набором, либо нажав кнопку [image] для выбора заводчика из справочника владельцев.К "дурным дипломам" относятся дипломы по работе не соответствующей стандарту породы. Например, диплом по медведю для фокстерьера. Если при формировании либо настройке породы были указаны виды работы, в нижней части окна появится перечень соответсявующих дипломов, и нужно просто указать их количество. При желании при помощи кнопки "Дипломы подробно" можно для собаки занести расшифровку дипломов. Пример приведен на рисунке

Для регистрации собак клуба заполняются поля

При этом, клубные собаки в общей таблице будут выделены цветом.


Просмотр потомков

Navigation: Работа с программой > Данные на собак > Работа с породой >

Просмотр потомков

 Return to chapter overview

При перемещении по таблице собак в правом верхнем углу число на кнопке "Детей" указывает на их количество в базе данных.

При нажатии на эту кнопку открывается окно потомков данной собаки

При нажатии кнопки [image] открывается окно с таблицей всех потомков данной собаки


Генеалогическое дерево

Navigation: Работа с программой > Данные на собак > Работа с породой >

Генеалогическое дерево

 Return to chapter overview

Для просмотра предков собаки надо нажать кнопку [image] и в открывшемся окне

перемещаться по генеалогическому дереву с помощью кнопок [image] и [image] .


Прежние владельцы

Navigation: Работа с программой > Данные на собак > Работа с породой >

Прежние владельцы

 Return to chapter overview

Для просмотра и регистрации прежних владельцев собаки надо нажать кнопку [image] и в открывшемся окне

набрать прежних владельцев. Если их несколько, каждый владелец должен быть занесен с новой строчки. Тогда при построении родословной потомка данной собаки можно будет выбрать владельца из списка.


Достоинства и недостатки

Navigation: Работа с программой > Данные на собак > Работа с породой >

Достоинства и недостатки

 Return to chapter overview

Для регистрации и просмотра дополнительных данных на собаку (достоинств, недостатков, особенностей) нужно нажать соответствующую кнопку [image] либо [image] и в открывшемся окне набирать данные.


Фотографии собаки

Navigation: Работа с программой > Данные на собак > Работа с породой >

Фотографии собаки

 Return to chapter overview

Для просмотра и добавления фотографий собаки нажмите кнопку [image] . В открывшемся окне

с помощью кнопок и переключателей можно создать коллекцию фотографий для выбранной собаки.


Добавление однопометника

Navigation: Работа с программой > Данные на собак > Работа с породой >

Добавление однопометника

 Return to chapter overview

При нажатии кнопки [image] в базу будет добавлен однопометник с той же, что и у выбранной собаки датой рождения, родителями, заводчиком.


Примечания

Navigation: Работа с программой > Данные на собак > Работа с породой >

Примечания

 Return to chapter overview

При нажатии кнопки [image] открывается окно, в котором можно заносить необходимые сведения на собаку. Эти сведения потом появляются при формировании списка собак питомника (клуба).


Собаки питомника/клуба/победители

Navigation: Работа с программой > Данные на собак > Работа с породой >

Собаки питомника/клуба/победители

 Return to chapter overview

При желании можно получить сведения о собаках питомника, клубных собаках, победителях. Для этого нажимаем кнопку [image] и в появившемся окне

выбрать нужную опцию (Собаки питомника, Клубные собаки, Победители/Чемпионы). Затем, если выбрано "Собаки питомника", необходимо выбрать или вручную ввести Заводскую приставку по которой будут отбираться собаки. Если выбрано "Клубные собаки", то будет строиться таблица всех собак клуба. Если выбрано "Победители/Чемпионы" нужно ввести Звание. Затем нажимаете кнопку [image] и программа сформирует необходимый список собак в экселевском файле. При этом если был вытавлен "флажок" "Занести примечание", то в таблицу попадут сведения, ранее введенные в примечание.


Запись собаки на выставку

Navigation: Работа с программой > Данные на собак > Работа с породой >

Запись собаки на выставку

 Return to chapter overview

Для записи собак на выставку надо в окне работы с породой нажать кнопку [image] , затем в открывшемся окне

выбрать в таблице выставок/состязаний нужную строчку и затем установить переключатель [image] . Нажав кнопку [image] можно просмотреть собак данной породы, записанных на выставку. Если надо создать новую выставку, нажмите кнопку [image] и в открывшемся окне заполните данные. После закрытия окна выставок возвращения в окно работы с породой кнопка [image] становится доступной. При ее нажатии в случае если идет запись на выставку откроется диалоговое окно выбора выставочного класса

Выбор в этом окне возможен только с учетом возраста собаки на момент проведения выставки. Укажите класс, если необходимо, суммы долга и оплаты и нажмите кнопку [image] . Собака будет записана на выставку а надпись на кнопке записи на выставку станет другой [image] . Если был указан долг, то он же появится рядом. Если вы хотите переписать собаку в другой выставочный класс, либо изменить долг, нажмите кнопку [image] . Для исключения собаки из выставки надо нажать кнопку [image] . Диалоговое окно выбора выставочного класса зависит от типа выставки, а в случае состязания оно вообще не появляется.

При нажатии правой кнопки мыши на кнопке [image] , появляется возможность формирования заявочного листа.


Конкурсы пар, питомников, производителей

Navigation: Работа с программой > Данные на собак > Работа с породой >

Конкурсы пар, питомников, производителей

 Return to chapter overview

Помимо отдельных собак на выставку от породы могут быть записаны на конкурсы пары, питомники, производители. Это делается следующим образом. В окне работы с породой нажимаете кнопку [image], затем в открывшемся окне выбрав нужную выставку пользуетесь клавишами [image].


Построение родословной и щенячки

Navigation: Работа с программой > Данные на собак > Работа с породой >

Построение родословной и щенячки

 Return to chapter overview

При нажатии на кнопку [image] появится стандартное виндоусовское окно сохранения файла (по умолчанию файл предлагается сохранить в папке "DOC", которая находится внутри папки данной породы). Затем, если в разделе [image] зарегистрированы клубы, будет предложено выбрать клуб от которого строится родословная и щенячья карточка. После соответствующего выбора пользователя файл родословной с указанным именем будет сохранен. Если у предков собаки занесены прежние владельцы, появится меню выбора владельца в формируемой родословной. По умолчанию файлы родословных сохраняются в папке на породу. Родословная формируется в формате Экселевского файла с шестнадцатью листами. Два листа лицевой стороны и два листа с происхождением собаки, два листа для РКД и много других полезных документов. Например последний шестнадцатый лист с названием "Сайт" формируется для того, чтобы вы могли выложить родословную на сайте. Для этого надо попав на данный лист выполнить "Сохранить как" и далее тип файла указать "Веб страница", Сохранить: лист. Разнообразие формируемых документов связано с необходимостью учесть пожелания различных клубов и питомников. Выбор варианта остается за вами. Для формирования родословной необходимо, чтобы MS EXCEL уже был установлен на вашем компьютере.

Если вы хотите что-либо подправить в формируемых документах, например, изменить шрифт, достаточно открыть шаблон (файл "Protocol .xls") и внести все изменения. Даже если вы напрочь испортите шаблон - ничего страшного. Удалите его, и программа создаст стандартный шаблон, который был изначально.


Племенная работа

Navigation: Работа с программой > Данные на собак > Работа с породой >

Племенная работа

 Return to chapter overview

При нажатии на кнопку [image] появится окно для ведения племенной работы

Здесь после выбора питомника (их список формируется в основном окне программы при нажатии переключателя "Питомники") можно регистрировать вязки, пометы, количество родившихся щенков. Поля дата вязки, дата рождения, мама, папа лучше всего заносить либо после двойного шелчка на них либо после нажатия соседней кнопки [image] . Прямо отсюда можно заносить в базу родившихся в помете щенков, клеймить их. Стартовый номер клейма можно менять ( [image] ). Если выставлен флажок [image] , к клеймам будет добавлен текущий год. Если Вы решили изменить номера клейм, можно воспользоваться кнопкой "переклеймить" ( [image] ). Кнопки [image] позволяют формировать соответствующие документы в формате MS Excel. Когда пометы сформированы, клейма щенкам проставлены (кнопка [image] ) можно создавать племкниги по каждому питомнику.

Регистрировать пометы можно тремя способами:

1) Кнопкой [image] слева между таблицами добавляете помет. С помощью кнопок [image] вводите маму, папу, даты вязок и рождения. Затем, если щенки внизу не появились, кнопкой [image] внизу справа добавляете щенков.

2) Начало как в 1) кнопкой [image] слева между таблицами добавляете помет. С помощью кнопок [image] вводите маму, папу, даты вязок и рождения. Затем указываете кол-во родившихся и выращенных коб. и сук и жмете на кнопку [image] . Программа сама перед клеймлением добавит необходимое число коб. и сук с нужными датами рождения, мамой, папой и заводской приставкой. Вам останется только вписать остальную часть клички каждому щенку

3) Жмете на кнопку [image] в нижнем правом углу. Выбираете уже введенного ранее щенка. Программа сама добавит помет с нужными папой, мамой, датой рождения и имеющимися в базе щенками этого помета. Если щенки не все, указываете кол-во родившихся и выращенных щенков и жмете [image] , программа добавит недостающих щенков помета, им надо будет только клички проставить.

Каждому помету можно выбрать из списка ответственных за племработу и клеймление, а также инструкторов клуба и вязки. Эти данные потом появляются в сформированных на помет документах.

Прямо из этого окна можно строить метрики на щенков [image] . Только надо иметь в виду, что если работаете со "сложной" породой типа Чихов, у которой при общем поголовье несколько пород, то метрику надо строить в окне "Работа с породой", зайдя для каждой собаки от соответствующей ей породе (для гладких Чихов от своей, а для длинных от своей). Если же строить родословную из окна "племработа", порода будет проставлена та, от которой и зашли в это окно.


Подбор пар

Navigation: Работа с программой > Данные на собак > Работа с породой >

Подбор пар

 Return to chapter overview

При нажатии на кнопку [image] появится окно для подбора племенных пар. После нажатия в этом окне кнопок [image] и [image] и соответсвующего выбора обоих в окне для подбора племенных пар появляется родословная щенков от этой пары с высвечиванием имбридинга

Ответственный за племенную работу питомника или клуба принимает решение о целесообразности такой вязки.


Выставки, состязания

Navigation: Работа с программой >

Выставки, состязания

 Return to chapter overview

Для работы с выставками и состязаниями нужно нажать переключатель [image] . В появившемся окне

при помощи трех нижних кнопок [image] , [image] , [image] работаем с выставками.


Создание новой выставки

Navigation: Работа с программой > Выставки, состязания >

Создание новой выставки

 Return to chapter overview

Для создания новой выставки нажмите кнопку [image] . В появившемся окне

заносим необходимые данные (дата проведения заносится для выставки обязательно) и нажимаем кнопку [image] . Выставка (состязание) будет создана и на нее можно заносить собак. Будьте внимательны при выборе типа создаваемой выставки, поскольку от этого зависит список выставочных классов, в которые можно будет записывать собак. Кроме того, две выставки вообще не имеют никакого отношения к РКФ (каюсь).

На созданную выставки можно проводить запись собак и пар, питомников, производителей на конкурсы.


Удаление выставки

Navigation: Работа с программой > Выставки, состязания >

Удаление выставки

 Return to chapter overview

Для удаления выставки нажмите кнопку [image] . В появившемся окне

нажимаете нужную кнопку и выставка (состязание) будет удалена.


Построение документов выставки

Navigation: Работа с программой > Выставки, состязания >

Построение документов выставки

 Return to chapter overview

Для построения документов сначала в таблице выбираем нужную выставку. Затем нажимаем кнопку [image] . Сначала появится зависящее от типа выставки окно выбора выставочных документов, которые необходимо построить

После выбора нужных документов нажимаете кнопку "Продолжить". Появится стандартное виндоусовское окно сохранения файла (по умолчанию файл предлагается сохранить в папке "DOC", которая находится внутри папки, где установлена программа). После соответствующего выбора будут созданы файлы формата MS WORD и сохранены в выбранной вами папке. В случае, если вы работаете не с выставкой, а состязанием выбор документов не предлагается и строится только каталог. Для формирования документов выставки необходимо, чтобы MS WORD уже был установлен на вашем компьютере.

При построении каталога выставки программа формирует постраничное оглавление к каталогу. Для того, чтобы появилось оглавление необходимо на последнем этапе после окончательного форматирования каталога установив курсор в начало документа выполнить стандартную в Ворде операцию: "Вставка" => "Ссылка" => "Оглавление и указатели" => "Оглавление" => "Ok".


Питомники

Navigation: Работа с программой >

Питомники

 Return to chapter overview

Для работы с питомниками нужно нажать переключатель [image] . В появившемся окне

при помощи трех нижних кнопок [image] -добавить питомник, [image] -удалить питомник, [image] работаем с питомниками.


Создание нового питомника

Navigation: Работа с программой > Питомники >

Создание нового питомника

 Return to chapter overview

Для создания нового питомника нажмите кнопку [image] . В появившемся окне

заполняем все поля и нажимаем кнопку [image] . Клуб/Питомник будет создан и с ним можно начинать работать. Регистрировать вязки и пометы, строить племкнигу. Для начала надо указать все данные клуба

Адрес, телефон, e-mail, сайт. Списки ответственных за племработу, ответственных за клеймление, инструкторов клуба, инструкторов вязки. Указать какое клеймление будет выбрано: сплошное или по породам, и надо ли добавлять начальные нули к номерам клейм. Если требуется выставить критический срок подачи документов в РКФЮ и тогда в окне "Племработа" просроченные пометы будут выделены красным цветом.


Удаление питомника

Navigation: Работа с программой > Питомники >

Удаление питомника

 Return to chapter overview

Для удаления питомника нажмите кнопку [image] . В появившемся окне

подтверждаете удаление питомника и он будет удален. Вязки и пометы удаляемого питомника также будут удалены. При этом собаки, зарегистрированные в пометах в базе останутся.


Построение племкниги

Navigation: Работа с программой > Питомники >

Построение племкниги

 Return to chapter overview

Для построения племкниги сначала в таблице выбираем нужный питомник. Затем нажимаем кнопку [image] . В появившемся окне

необходимо выбрать, что вы хотите и в зависимости от выбора будет построена соответствующая племкнига в формате MS EXCEL и сохранена в выбранной вами папке. Для формирования племкниги необходимо, чтобы MS EXCEL уже был установлен на вашем компьютере.


Владельцы

Navigation: Работа с программой >

Владельцы

 Return to chapter overview

Для работы с владельцами нужно нажать переключатель [image]. В появившемся окне

можно добавлять и удалять владельцев, заносить их данные. Отдельно среди владельцев выделяются члены клуба. Ведется учет оплаты взносов и высвечиваются должники, просрочившие эту оплату. Предусмотрена возможность показывать только членов клуба [image], а также сформировать экселевскую таблицу членов клуба [image].

Можно отправлять письма отдельно каждому члену клуба и сразу всем. При нажатии кнопки отправки письма [image] появляется окно

Заполняете тему и содержание. Остальные данные вводятся 1 раз. Если нужно, прикрепляете файлы и отправляете письмо.